Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:
  • Seite:
  • 1

THEMA: Erzwungene Cookie-Bestätigung

Erzwungene Cookie-Bestätigung 03 Nov 2015 14:21 #1

  • Markus13
  • Markus13s Avatar
  • OFFLINE
  • Beiträge: 1287
  • Dank erhalten: 1145
Hallo!

Ich habe eben mindestens 20 mal versucht, mich anzumelden - ohne Erfolg.
Einmal ging's mal mit dem Firefox, einmal mit dem Handy (auch Firefox) aber nie mit dem MS-IE (brauch ich aber für den Bildupload).
Wenn man in irgendeinen Beitrag reingeht, erscheint ganz obendrüber der Hinweis, dass man den Cookies zustimmen muss.
Auf der Startseite wird dieser Hinweis bei mir nicht angezeigt - es war also ein Zufallsfund.
Nach Bestätigung dieses Hinweises klappt es dann auch mit der Anmeldung.
Das Dumme an der Sache ist nur, dass ich meinen Browser absichtlich so eingestellt habe, dass er beim Beenden alle Cookies löscht.
Somit wird bei jeder Neuanmeldung naturgemäss wieder die Cookie-Bestätigung notwendig.
Blöd nur, dass die nie auf der Startseite abgefragt wird.

Den Admin kontaktieren spar ich mir, weil er noch nicht mal meine PN vom 6.10. gelesen hat (in anderer Sache).

LG, Markus
Der Mensch plant und Gott lacht...
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Erzwungene Cookie-Bestätigung 03 Nov 2015 16:07 #2

  • Synthomesc
  • Synthomescs Avatar
  • OFFLINE
  • Beiträge: 230
  • Dank erhalten: 503
Gleiches Problem hatte ich auch gerade...
Der Hinweis, dass man Cookies zustimmen muss, gehört definitiv auf die Startseite...denke wir werden nicht die Einzigsten sein denen es so ergeht...
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Erzwungene Cookie-Bestätigung 03 Nov 2015 16:33 #3

  • Markus13
  • Markus13s Avatar
  • OFFLINE
  • Beiträge: 1287
  • Dank erhalten: 1145
HI!

Ich habe mir eben von anderer Stelle sagen lassen, dass sich der Hinweis doch auf der Startseite befindet - unterhalb der KS-Landkarte.
Ok, nicht aufgepasst, aber bei einem Anmeldeversuch - erst recht bei einem erfolglosen -
fokussiert sich doch sowieso alles in die obere rechte Ecke.
Aber was ich zu Anfang alles versucht habe: Virenscanner, Neustart, Installation eines alternativen Browsers....

LG, Markus
Der Mensch plant und Gott lacht...
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Erzwungene Cookie-Bestätigung 04 Nov 2015 12:02 #4

  • Fattel
  • Fattels Avatar
  • OFFLINE
  • Beiträge: 116
  • Dank erhalten: 38
Hat jetzt nichts mit den Cookies zu tun - ist aber ein IT-Problem(?).

Wenn ich auf der Bildergalerie vom Norissteig (die letzten beiden Bilder anklicke so öffnen die sich nicht :unsure:

Liegt's an Einstellungen meines PC? Kann wohl nicht sein, denn die anderen Bilder werden alle angezeigt.

Gruß

Siggi
Letzte Änderung: 04 Nov 2015 12:03 von Fattel.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Erzwungene Cookie-Bestätigung 04 Nov 2015 12:15 #5

  • joecool
  • joecools Avatar
  • OFFLINE
  • Beiträge: 549
  • Dank erhalten: 261
Hi Fattel, probier den upload der Fotos nochmal OHNE "" , also ohne Anführungszeichen in der Bildunterschrift. LG Joe
Der Administrator hat öffentliche Schreibrechte deaktiviert.
Folgende Benutzer bedankten sich: Markus13, Fattel

Erzwungene Cookie-Bestätigung 04 Nov 2015 18:12 #6

  • Markus13
  • Markus13s Avatar
  • OFFLINE
  • Beiträge: 1287
  • Dank erhalten: 1145
joecool schrieb:
Hi Fattel, probier den upload der Fotos nochmal OHNE "" , also ohne Anführungszeichen in der Bildunterschrift. LG Joe

HI!

Das gleiche Problem habe ich beim letzten Bild des "VA Montalbano Ottorino Marangoni".
Bei der Bildunterschrift sind in der Eingabemaske keine Anführungszeichen vorgegeben,
und ich bin mir sicher, dass ich keine zusätzlich gesetzt habe.
Ich kann mir auch nicht vorstellen, dass jemand seinen Bildkommentar in Anführungszeichen setzt.

LG, Markus
Der Mensch plant und Gott lacht...
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Erzwungene Cookie-Bestätigung 04 Nov 2015 18:55 #7

Hallo zusammen,

ich habe mir mal den Quelltext der Seiten angeschaut. Ursache für das Problem sind auf jeden Fall Anführungszeichen (") in den Kommentaren zum Bild.

In diesem Fall wurden die bestimmt von Hand eingegeben: :)
Die sogenannte "aufgeraute Stellen" - bringt aber nichts
Auch beim Norissteig siehr es für mich nicht danach aus, dass die irgendwie automatisch eingefügt wurden (dann wären sie eher um den ganzen Text):
"Fattel" im Kamin
"Fattel" an der Mittelbergwand

Technische Erklärung: Durch die Anführungszeichen ist der JavaScript-Code, der für das Anzeigen des Bilds zuständig ist, kaputt.

Viele Grüße
Andreas

ps. Ich bin keiner der Admins, ich kenne mich nur mit dem Zeug aus... :)
Der Administrator hat öffentliche Schreibrechte deaktiviert.
Folgende Benutzer bedankten sich: Markus13

Erzwungene Cookie-Bestätigung 04 Nov 2015 19:12 #8

  • Markus13
  • Markus13s Avatar
  • OFFLINE
  • Beiträge: 1287
  • Dank erhalten: 1145
Andreas Vef schrieb:
In diesem Fall wurden die bestimmt von Hand eingegeben: :)
Die sogenannte "aufgeraute Stellen" - bringt aber nichts

Hallo Andreas und Danke für die Erklärung - auch an Dich, Joe!

Ich schreibe eigentlich in den Bildkommentaren nie was in Anführungszeichen,
hier habe ich es wohl doch getan, weil es ja sogenannte aufgeraute Stellen waren....

Beim nächsten Mal weiss ich's!

LG, Markus
Der Mensch plant und Gott lacht...
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Erzwungene Cookie-Bestätigung 05 Nov 2015 06:46 #9

  • Fattel
  • Fattels Avatar
  • OFFLINE
  • Beiträge: 116
  • Dank erhalten: 38
@Andreas:

Danke - wieder etwas dazugelernt.

Gruß

Siggi
Der Administrator hat öffentliche Schreibrechte deaktiviert.
  • Seite:
  • 1
Moderatoren: kletterkiki